Dear valued Customer/ Partner, We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality. Affected services:
SMS Platform
Impact: Service interruption We plan to send an update as soon as new information becomes available. We apologize for any inconvenience caused.
Posted Aug 22, 2025 - 13:19 UTC
Update
We are continuing to investigate this issue.
Posted Aug 22, 2025 - 13:18 UTC
Investigating
Dear valued Customer/ Partner, We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality. Affected services:
SMS Platform
Impact: Service interruption We plan to send an update as soon as new information becomes available. We apologize for any inconvenience caused.
Posted Aug 22, 2025 - 13:15 UTC
This incident affected: Operators - Link Countries (France).