Planned maintenance

Incident Report for Link Mobility test

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 15:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2025 - 08:25 UTC

Identified

Dear Customer / Partner

We would like to notify you about a planned maintenance on the:

OCP Search

Start Date & Time: 2025-10-DD 22:00 CET/CEST
End Date & Time: 2025-10-DD 22:00 CET/CEST

Impact:
During the maintenance window you may experience up to 10 minutes of downtime on the service.

We apologize for the inconvenience caused.
If you have any questions or concerns, please contact support.
Posted Oct 09, 2025 - 08:24 UTC