[2000-07-25] [MyLINK 2.0] Example of Unscheduled Disturbance

Incident Report for Link Mobility test

Update

We are continuing to monitor for any further issues.
Posted Aug 20, 2025 - 09:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2025 - 14:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2025 - 13:45 UTC

Investigating

Dear Customer / Partner,

We would like to notify you about an unscheduled system disturbance.

Impact: Customers may experience [state the impact].
We plan to send you an update within the next 2 hours or when new information is available.

We apologize for the inconvenience caused.
Posted Aug 01, 2025 - 13:19 UTC
This incident affects: Test comp.