Incident on SMS platform linked to Portugal

Incident Report for Link Mobility test

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 08:19 UTC

Investigating

Dear Customer / Partner

We would like to notify you about a planned maintenance on the:

SMS Platform


Start Date & Time: YYYY-MM-DD HH:mm CET/CEST
End Date & Time: YYYY-MM-DD HH:mm CET/CEST

Impact: Service interruption
During the maintenance window you may experience up to XXX minutes of downtime on the service.

SMS Platform: ( linkmobility.solutions/


We apologize for the inconvenience caused.
If you have any questions or concerns, please contact support.
Posted Aug 22, 2025 - 12:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2025 - 13:41 UTC
This incident affected: LINK Mobility France (SMS platform) and Operators - Link Countries (Portugal).