Test filters

Incident Report for Link Mobility test

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 12:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 29, 2025 - 09:31 UTC

Investigating

We are currently investigating this issue.
Posted Aug 29, 2025 - 08:40 UTC
This incident affected: Operators - Link Countries (Belgium, Finland), LINK Mobility France (SMS platform), Operators - rest of the world (Europe), Omnichannel (OC Suite) (WhatsApp, Voice, Web Experience), and Test comp.