Unscheduled disturbance

Incident Report for Link Mobility test

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 08:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 09, 2025 - 08:28 UTC

Identified

Dear valued Customer/ Partner,
We're informing you about an unscheduled system disruption. Our team is currently investigating the root cause and working to restore normal functionality.

Affected service:

OCP Search

Impact: Latency
We plan to send an update as soon as new information becomes available.
We apologize for any inconvenience caused.
Posted Oct 09, 2025 - 08:28 UTC
This incident affected: Omnichannel (OC Suite) (OCP).